Megválaszolatlan hozzászólások | Aktív témák Pontos idő: 2017 csüt. nov. 23 14:07



Hozzászólás a témához  [ 194 hozzászólás ]  Oldal 1, 2, 3, 4  Következő
 Rallysimfans plugin 
Szerző Üzenet
Site Admin
Avatar

Csatlakozott: 2005 szer. aug. 10 07:48
Hozzászólások: 6147
Tartózkodási hely: Budapest
Hozzászólás Rallysimfans plugin
The english section to the plugin.

_________________
My Webpage and PC Config


2007 csüt. jún. 07 18:54
Profil Honlap
Site Admin
Avatar

Csatlakozott: 2005 szer. aug. 10 07:48
Hozzászólások: 6147
Tartózkodási hely: Budapest
Hozzászólás 
Plugin works again, you can create new rallies and make new hotlap times.

_________________
My Webpage and PC Config


2007 csüt. júl. 05 21:33
Profil Honlap
Vendég
Avatar

Csatlakozott: 2006 hétf. dec. 25 23:59
Hozzászólások: 1
Hozzászólás 
Hi,a little question.
What is with the damage. If i drive a rally in plugin and go to next stage i have not the damage from the last stage.

Excuse me for my terrible english.


2007 vas. szept. 30 23:46
Profil
RBR Fan aktív tag
Avatar

Csatlakozott: 2005 hétf. szept. 19 16:16
Hozzászólások: 3747
Hozzászólás 
Michael Schorneck @ Vas. Szept. 30, 2007 11:46 pm írta:
Hi,a little question.
What is with the damage. If i drive a rally in plugin and go to next stage i have not the damage from the last stage.

Excuse me for my terrible english.

Hello
The Plugin hasn't save the damage modell to the next stage yet. This is the reason, why you see a brand new carbody in the next stage! :)

_________________
Vaszily László


2007 hétf. okt. 01 15:16
Profil Honlap
Vendég

Csatlakozott: 2006 szer. szept. 13 11:52
Hozzászólások: 24
Hozzászólás 
Has anyone had the "Unable to locate or open Rallysimfans.hu plugin. Server or connection may be down" and been able find out why it happens?

I've tried disabling the windows firewall, turning off the router firewall, turning off the anti virus and anything else I can think of with no luck. I still get the same error message. I've been getting it for awhile so I don't think the server would be down all the time (??).

Any clues would be appreciated :confused2:


2007 kedd okt. 02 13:14
Profil
Site Admin
Avatar

Csatlakozott: 2005 szer. aug. 10 07:48
Hozzászólások: 6147
Tartózkodási hely: Budapest
Hozzászólás 
Michael Schorneck @ Vas. Szept. 30, 2007 11:46 pm írta:
Hi,a little question.
What is with the damage. If i drive a rally in plugin and go to next stage i have not the damage from the last stage.

Excuse me for my terrible english.


this is the work for the future :)

_________________
My Webpage and PC Config


2007 kedd okt. 02 17:27
Profil Honlap
[HFRT] Elit
Avatar

Csatlakozott: 2005 szer. aug. 10 11:09
Hozzászólások: 2441
Tartózkodási hely: Budapest, Hungary
Hozzászólás 
Steely @ Kedd. Okt. 02, 2007 1:14 pm írta:
Has anyone had the "Unable to locate or open Rallysimfans.hu plugin. Server or connection may be down" and been able find out why it happens?

I've tried disabling the windows firewall, turning off the router firewall, turning off the anti virus and anything else I can think of with no luck. I still get the same error message. I've been getting it for awhile so I don't think the server would be down all the time (??).

Any clues would be appreciated :confused2:


Do you have a recent (new) RBR install? Any read-only attributes within the rsfdata folder in the RBR root folder? Do you have an rsfdata folder in there? If so, try emptying it. Did you try to download the latest rsfstub.dll? It's supposed to be in the zip you can download from rbr.rallysimfans.hu :)


2007 kedd okt. 02 18:12
Profil
Vendég

Csatlakozott: 2006 szer. szept. 13 11:52
Hozzászólások: 24
Hozzászólás 
Falcon77 @ 2007 Wed Oct 03 01:12 írta:
Do you have a recent (new) RBR install? Any read-only attributes within the rsfdata folder in the RBR root folder? Do you have an rsfdata folder in there? If so, try emptying it. Did you try to download the latest rsfstub.dll? It's supposed to be in the zip you can download from rbr.rallysimfans.hu :)


Thx for the help but still no joy..

I tried setting the attributes, I had full control anyway but I reset them, no luck.

I didn't have the rsfdata folder, tried with and without, no luck.

I've been using the latest download I think.. (created 7/0/2007 9:42PM) .

There is only supposed to be the one dll file? I ran filemon and it was looking for RSFstub.dll.2.Manifest and RSFstub.dll.2.Config in the plugins folder. Probably nothing but the only oddity I could see.

I'm not getting any blocking messages from the router. It appears to send a couple of times to your IP but never gets anything back..

Not sure what is causing the drama.. :confused2:


2007 szer. okt. 03 11:31
Profil
[HFRT] Elit
Avatar

Csatlakozott: 2005 szer. aug. 10 11:09
Hozzászólások: 2441
Tartózkodási hely: Budapest, Hungary
Hozzászólás 
Steely @ Szer. Okt. 03, 2007 11:31 am írta:
I'm not getting any blocking messages from the router. It appears to send a couple of times to your IP but never gets anything back..


:think:
That's interesting, to say the least. The communication is plain old http, which means that if you can browse rbr.rallysimfans.hu then you should be able to use the plugin as well. Unless you can only browse through a proxy, maybe you have an HTTP proxy defined in your browser? Or maybe your network provider sets some limitations on the allowed outgoing HTTP requests?
The best I can think of is that you send me a packet log from the router to rbr.rallysimfans.hu of the plugin communication, if you can do so.
Anyhow, it IS strange that the packets seem to leave the router and there's no response..

..You could also try to packet log the communication between your browser and rbr.rallysimfans.hu for comparison, try:
http://rbr.rallysimfans.hu/plugin/data/rallysimfans.ver

Or, for an easier test, open a raw putty session with rbr.rallysimfans.hu on port 80 (also set the session to "never close on exit") and type (followed by an empty line (<enter> twice)):
Kód:
GET /plugin/data/rallysimfans.ver HTTP/1.0
Host: rbr.rallysimfans.hu


If everything goes well, you should see something like this or an HTTP error if you mistyped something:
Kód:
GET /plugin/data/rallysimfans.ver HTTP/1.0
Host: rbr.rallysimfans.hu

HTTP/1.1 200 OK
Date: Wed, 03 Oct 2007 13:00:54 GMT
Server: Apache/2.0.59 (Unix) PHP/5.2.3 FrontPage/5.0.2.2635 mod_ssl/2.0.59 OpenSSL/0.9.7e-p1 mod_perl/2.0.3 Perl/v5.8.8
Last-Modified: Tue, 02 Oct 2007 22:32:17 GMT
ETag: "30f054-c-201ade40"
Accept-Ranges: bytes
Content-Length: 12
Content-Type: text/plain

0.30.259.731



..If this works while the plugin doesn't even get a response I hardly know where to look right now.. But I'll be on it, you're not the only one who has experienced this problem.


2007 szer. okt. 03 14:10
Profil
Vendég

Csatlakozott: 2006 szer. szept. 13 11:52
Hozzászólások: 24
Hozzászólás 
Falcon77 @ 2007 Wed Oct 03 21:10 írta:
:think:
Or, for an easier test, open a raw putty session with rbr.rallysimfans.hu on port 80 (also set the session to "never close on exit") and type (followed by an empty line (<enter> twice)):




Ok tried the putty one, came up with "connection closed by remote host message" and the stuff below..


GET /plugin/data/rallysimfans.ver HTTP/1.0
Host: rbr.rallysimfans.hu

HTTP/1.0 200 OK
Date: Wed, 03 Oct 2007 09:57:47 GMT
Server: Apache/2.0.59 (Unix) PHP/5.2.3 FrontPage/5.0.2.2635 mod_ssl/2.0.59 OpenSSL/0.9.7e-p1 mod_perl/2.0.3 Perl/v5.8.8
Last-Modified: Tue, 02 Oct 2007 22:32:17 GMT
ETag: "30f054-c-201ade40"
Accept-Ranges: bytes
Content-Length: 12
Content-Type: text/plain
Age: 1066
X-Cache: HIT from per-pow-pr3.tpgi.com.au
Via: 1.0 per-pow-pr3.tpgi.com.au:3128 (squid/2.5.STABLE12)
Connection: close

0.30.259.731


Tried the ver one too, there isn't much info in the log so I don't know if it's of any use??

2 10/03/2000 20:48:26 rbr.rallysimfans.hu 192.168.1.34:2804 195.56.55.129:80 WEB FORWARD

3 10/03/2000 20:48:26 Firewall default policy: TCP (L to W) 192.168.1.34:2804 195.56.55.129:80 ACCESS FORWARD

Hope that helps a bit, doesn't mean to much to me! :confused2:


2007 szer. okt. 03 14:51
Profil
[HFRT] Elit
Avatar

Csatlakozott: 2005 szer. aug. 10 11:09
Hozzászólások: 2441
Tartózkodási hely: Budapest, Hungary
Hozzászólás 
Steely @ Szer. Okt. 03, 2007 2:51 pm írta:
Ok tried the putty one, came up with "connection closed by remote host message" and the stuff below..


GET /plugin/data/rallysimfans.ver HTTP/1.0
Host: rbr.rallysimfans.hu

HTTP/1.0 200 OK
...


Thanks Steely, you helped find the problem :)
Will change the code and upload the new dll within a few hours.. Tomorrow it will be available for sure :)

(Stupid me :omg: )


2007 szer. okt. 03 15:49
Profil
Vendég

Csatlakozott: 2006 szer. szept. 13 11:52
Hozzászólások: 24
Hozzászólás 
Glad to help.. :up: Whatever it was I did :)


2007 szer. okt. 03 15:55
Profil
[HFRT] Elit
Avatar

Csatlakozott: 2005 szer. aug. 10 11:09
Hozzászólások: 2441
Tartózkodási hely: Budapest, Hungary
Hozzászólás 
Steely @ Szer. Okt. 03, 2007 3:55 pm írta:
Glad to help.. :up: Whatever it was I did :)

Updated rsfstub.dll, please redownload. Also please report if it still doesn't work :)


2007 csüt. okt. 04 00:33
Profil
Vendég

Csatlakozott: 2006 szer. szept. 13 11:52
Hozzászólások: 24
Hozzászólás 
Falcon77 @ 2007 Thu Oct 04 07:33 írta:
Updated rsfstub.dll, please redownload. Also please report if it still doesn't work :)


All seems good now, thanks very much :beer:


2007 csüt. okt. 04 10:49
Profil
Vendég
Avatar

Csatlakozott: 2006 csüt. ápr. 06 15:05
Hozzászólások: 9
Hozzászólás 
hi,
i have problem with rbrchamp plugin:
i copy it to "plugins" and i can't run rbr :(
if i delete it i can run rbr, can someone help me?

_________________
AMD 64 3000+ venice (1.8@2.7) GA K8NF-9 (nForce 4 x4) 2x1024MB Ram Geil cl2 433MHz@480MHz, Ati X1950XT, HDD 250GB SATA Sagate

DFP :)


2007 vas. okt. 07 09:17
Profil ICQ
Vendég

Csatlakozott: 2007 hétf. aug. 13 20:51
Hozzászólások: 5
Tartózkodási hely: Warsaw
Hozzászólás 
MarcinKowal @ 2007 Sun Oct 07 10:17 írta:
hi,
i have problem with rbrchamp plugin:
i copy it to "plugins" and i can't run rbr :(
if i delete it i can run rbr, can someone help me?


I too have this problem, help me too.


2007 kedd nov. 27 15:18
Profil ICQ
Site Admin
Avatar

Csatlakozott: 2005 szer. aug. 10 07:48
Hozzászólások: 6147
Tartózkodási hely: Budapest
Hozzászólás 
Users manual is available on the main site of the plugin.

_________________
My Webpage and PC Config


2007 szer. nov. 28 19:08
Profil Honlap
Vendég

Csatlakozott: 2007 hétf. aug. 13 20:51
Hozzászólások: 5
Tartózkodási hely: Warsaw
Hozzászólás 
I manage for this problem. I reinstall rbr and install patches and plugin again and everything function
PS. sorry becose may english is easy


2007 szer. nov. 28 20:29
Profil ICQ
Vendég
Avatar

Csatlakozott: 2006 kedd dec. 26 09:33
Hozzászólások: 10
Tartózkodási hely: Rakek, Slovenija
Hozzászólás 
Hi, I have one question about services. We all know that this is possible in "other" plugin. I mean service areas (time, etc) where you can repair your car, change tires,...

So are you working on something like that or not?

Thanks!


2007 csüt. nov. 29 16:42
Profil
Site Admin
Avatar

Csatlakozott: 2005 szer. aug. 10 07:48
Hozzászólások: 6147
Tartózkodási hely: Budapest
Hozzászólás 
Uros Rovan @ Csüt. Nov. 29, 2007 4:42 pm írta:
Hi, I have one question about services. We all know that this is possible in "other" plugin. I mean service areas (time, etc) where you can repair your car, change tires,...

So are you working on something like that or not?

Thanks!


Yes, but there is reason for service only when the car damage can take over from one stage to the other. Now you can select to allow or disallow tyre and setup change. When the damage saving will work service time will have meaning too.

_________________
My Webpage and PC Config


2007 hétf. dec. 03 19:47
Profil Honlap
Vendég

Csatlakozott: 2006 szomb. jún. 10 16:28
Hozzászólások: 34
Hozzászólás 
I am trying to run in practice mode. It loads the stage and shows the car on the start line, but when it goes to change view it crashes to desktop. Doesn't matter what car I use.

Any thoughts?


2007 vas. dec. 23 11:41
Profil
Vendég

Csatlakozott: 2006 szomb. jún. 10 16:28
Hozzászólások: 34
Hozzászólás 
No matter what mode, no matter what car, no matter what view, the same thing happens. Shows the car on the start line, swings around, crashes to desktop.
I'm at a loss to think why this is happening.


2007 hétf. dec. 24 09:35
Profil
Vendég

Csatlakozott: 2007 szomb. dec. 22 08:59
Hozzászólások: 17
Tartózkodási hely: Australia
Hozzászólás 
Viv Dilkes-Frayne @ 2007 Mon Dec 24 18:35 írta:
No matter what mode, no matter what car, no matter what view, the same thing happens. Shows the car on the start line, swings around, crashes to desktop.
I'm at a loss to think why this is happening.


Try installing the latest version of the plugin as Falcon seems to have sorted a few things.


2007 csüt. dec. 27 23:38
Profil Honlap
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
Can we put the car physics in any slot we want? I ask this because I found setups made in quick rally didn't match to the car, and that 2 cars had gone to different slots then where I thought to have put them. Will the plugin see f.e. the xsara05 when I put it on Corolla(which now is EvoIX :confused2: )


2007 pén. dec. 28 00:32
Profil ICQ
Site Admin
Avatar

Csatlakozott: 2005 szer. aug. 10 07:48
Hozzászólások: 6147
Tartózkodási hely: Budapest
Hozzászólás 
marcus van ringen @ Pént. Dec. 28, 2007 12:32 am írta:
Can we put the car physics in any slot we want? I ask this because I found setups made in quick rally didn't match to the car, and that 2 cars had gone to different slots then where I thought to have put them. Will the plugin see f.e. the xsara05 when I put it on Corolla(which now is EvoIX :confused2: )


Yes, car slot is your choice in the options. In practice mode you can use all 8 slots and you can browsw the setups independent of the slot.

_________________
My Webpage and PC Config


2007 pén. dec. 28 17:43
Profil Honlap
Vendég

Csatlakozott: 2006 szomb. jún. 10 16:28
Hozzászólások: 34
Hozzászólás 
FOG>TinTops @ 2007 Fri Dec 28 08:38 írta:
Try installing the latest version of the plugin as Falcon seems to have sorted a few things.


No matter what rally I try to do, the same thing happens. Spin around the car on start line, go to change view and crash to desktop. I can't think of any conflicts there may be.

I'm running version 0.31.331.870


2007 szomb. dec. 29 02:57
Profil
[HFRT] Elit
Avatar

Csatlakozott: 2005 szer. aug. 10 11:09
Hozzászólások: 2441
Tartózkodási hely: Budapest, Hungary
Hozzászólás 
Viv Dilkes-Frayne @ Szomb. Dec. 29, 2007 2:57 am írta:
No matter what rally I try to do, the same thing happens. Spin around the car on start line, go to change view and crash to desktop. I can't think of any conflicts there may be.

I'm running version 0.31.331.870

This is interesting because you're the first person with specifically this problem. I think I know which part of the code is causing a problem for you but I haven't got the faintest idea why. Could you give me some details of your computer configuration and the operating system you're using?
Also, what other plugins do you have installed at the same time with the rallysimfans plugin? No plugins are specifically known to cause a problem but our plugin is not guaranteed to work with any of them except for the Z.dll by Blackf.
One more question: does this affect you in every mode of the plugin? Practice, Rally and Hotlap also?


2007 szomb. dec. 29 10:47
Profil
Vendég

Csatlakozott: 2006 szomb. jún. 10 16:28
Hozzászólások: 34
Hozzászólás 
Yep, it happens in every mode.
I just tried it with more or less a clean install. Same problem.

My specs are Win XP, 2x6800GT SLI, Logitech G25, etc. I can run stages when not using the plugin (even with it installed/enabled), so I doubt it's hardware related. I do have real reid notes and a couple other basic plugins.

Are there any files loaded at that time which could be throwing it off?


2007 szomb. dec. 29 16:58
Profil
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
Somewahat the same story here, I can't do Noiker I and II, Newbobs I and II, Joux Plane without CTD. 3 re-installs, new zfix etc etc didn't work, happens wih all physics (original, czech and rsf), original cars, new cars, original audio or modded audio and firewall off.............what could this be then, I don't have a clue anymore

patch 1.01 and 1.02 are added


2007 szomb. dec. 29 23:17
Profil ICQ
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
Threw Clio S1600 model + physics out, no problem doing long stages anymore. Can it be a corrupted file in a model or its physics affect the whole game?

Model and physics were downloaded via RSF plugin


2007 hétf. dec. 31 01:10
Profil ICQ
Site Admin
Avatar

Csatlakozott: 2005 szer. aug. 10 07:48
Hozzászólások: 6147
Tartózkodási hely: Budapest
Hozzászólás 
marcus van ringen @ Hétf. Dec. 31, 2007 1:10 am írta:
Threw Clio S1600 model + physics out, no problem doing long stages anymore. Can it be a corrupted file in a model or its physics affect the whole game?

Model and physics were downloaded via RSF plugin


Maybe the setup. Try with default setup first.

_________________
My Webpage and PC Config


2007 hétf. dec. 31 12:07
Profil Honlap
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
sebgutkopf @ 2007 Mon Dec 31 12:07 írta:
Maybe the setup. Try with default setup first.
I hadn't changed the setup, i think the default setups from RSF are quite allright till now (just testing yet). But, i have overwritten the MG physics with those of the Clio so it might have gone wrong there. will try again, but not today, today is parytime.


I wish everyone all the best for 2008 and a good season


2007 hétf. dec. 31 12:17
Profil ICQ
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
not solved.


ctd on: Noiker, Noiker II, Sikakama, Joux Plane, New Bobs, New Bobs II............

I don't know anymore, is going to be 5th clean install in 3 days......

checking the physics.rbz, I found it was altered,

before practice: slot 0 C4, sl 1 Escort Cos sl2 clio s1600, sl 4 fabia06 after practice slot 0 is xsara2005 while I already had it at slot 6, slot 1 all of a sudden is focus06 without even using the slot and says 2 versions, 1.1 and 1.2 but....focus06 1.1 was already there in slot 7 and I didn't practice with the car. Probably I have something very wrong in my settings, but what can it be?


2008 kedd jan. 01 22:05
Profil ICQ
[HFRT] Elit
Avatar

Csatlakozott: 2005 szer. aug. 10 11:09
Hozzászólások: 2441
Tartózkodási hely: Budapest, Hungary
Hozzászólás 
Viv Dilkes-Frayne @ Szomb. Dec. 29, 2007 4:58 pm írta:
Yep, it happens in every mode.
I just tried it with more or less a clean install. Same problem.

My specs are Win XP, 2x6800GT SLI, Logitech G25, etc. I can run stages when not using the plugin (even with it installed/enabled), so I doubt it's hardware related. I do have real reid notes and a couple other basic plugins.

Are there any files loaded at that time which could be throwing it off?


If the issue is present in every mode (Practice, Hotlap, Online Rally) of the plugin, then it cannot be net communication or file usage.
What other "basic plugins" do you have? Any other plugin may be causing a problem, although the common ones (czech, RX) don't seem to be doing so with the vast majority of users.
Judging from your problem description the issue is specifically connected to one piece of code. I had the fear that it might be problematic for some people but you're first one actually having a problem with it. Unfortunately I cannot work around it, so we should at least try to pinpoint why it is causing problems for you.
What CPU do you have? Also, is the WinXP 32 bit or 64?
Could you please try to remove all modifications except for the Z.dll and the rallysimfans plugin and report if the problem remains? Your help would be appreciated.


2008 szer. jan. 02 11:41
Profil
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
CTD's are probably caused by this plugin. Did all long stages without this plugin in the folder, no CTD. Put plugin back into the folder, CTD. I will send *.dmp to sebi and falcon, maybe you could find out the cause.

In manual there's this line: Safe mode - if you feel your RBR unstable you can run the plugin in safe mode. This option disables some of the plugins features include the gasket fix too.

Like <safe mode = true> in rallysimfans.ini? can't find something regarding this yet...


2008 szer. jan. 02 22:24
Profil ICQ
Vendég

Csatlakozott: 2006 szomb. jún. 10 16:28
Hozzászólások: 34
Hozzászólás 
Hi Falcon, I appreciate the help.

Specs:
XP Pro SP2 (32-bit), AMD64, 2x GeForce 6800GT in SLI, 1600x1200.

RBR config:
Stripped completely bare, I've got a sound mod and real reid, a couple of skins and that's about it. RSFstub.dll and Z.dll both in plugins folder.

Running Quick Rally:
No problem, everything's fine on any stage, any car, etc.

Running with the plugin:
CTD when about to start stage (can get Fraps vid if you don't know exactly where). Regardless of what slot I have selected, what car, what stage, what mode. I am really surprised that it will work fine when not using the plugin, but starting a stage with the plugin ends in CTD. There must be something the plugin does to change the car or the track or the sound.

The new cars download & install, I can see them on the start line. If I set "restore cars" to false, after CTD, I can go and use the new car in Quick Rally. So it's nothing wrong with downloading/installing cars.

I'm a bit worried now because the new season is going to be on us very soon.


2008 szomb. jan. 05 09:35
Profil
Vendég

Csatlakozott: 2007 szomb. dec. 22 08:59
Hozzászólások: 17
Tartózkodási hely: Australia
Hozzászólás Cant continue tourney
Since the latest update, Ive lost the continue tournament option, and when hotlapping cant go "back" so game is stuck, in tourneys as well checking stage times means no back option either and can't continue.


2008 szomb. jan. 05 09:44
Profil Honlap
[HFRT] Elit
Avatar

Csatlakozott: 2005 szer. aug. 10 11:09
Hozzászólások: 2441
Tartózkodási hely: Budapest, Hungary
Hozzászólás Re: Cant continue tourney
FOG>TinTops @ Szomb. Jan. 05, 2008 9:44 am írta:
Since the latest update, Ive lost the continue tournament option, and when hotlapping cant go "back" so game is stuck, in tourneys as well checking stage times means no back option either and can't continue.

Use left-right ;)


2008 szomb. jan. 05 10:38
Profil
Vendég

Csatlakozott: 2007 szomb. dec. 22 08:59
Hozzászólások: 17
Tartózkodási hely: Australia
Hozzászólás Re: Cant continue tourney
Falcon77 @ 2008 Sat Jan 05 19:38 írta:
Use left-right ;)


:rolleyes: Thanks


2008 szomb. jan. 05 11:59
Profil Honlap
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
Digging through RBR I found these 6 files: msvci70.dll;msvcp70.dll;msvcp71.dll; msvcr70.dll;msvcr71.dll;msvrt.dll

all are microsoft runtime library. I remember having such files in plugins folder quite a while ago, and removing them didn't affect gameplay then. Can someone tell me if he/she has these files as well in RBR root folder? Thx in advance, this could just solve my CTD misery.


2008 szomb. jan. 05 22:51
Profil ICQ
Site Admin
Avatar

Csatlakozott: 2005 szer. aug. 10 07:48
Hozzászólások: 6147
Tartózkodási hely: Budapest
Hozzászólás 
marcus van ringen @ Szomb. Jan. 05, 2008 10:51 pm írta:
Digging through RBR I found these 6 files: msvci70.dll;msvcp70.dll;msvcp71.dll; msvcr70.dll;msvcr71.dll;msvrt.dll

all are microsoft runtime library. I remember having such files in plugins folder quite a while ago, and removing them didn't affect gameplay then. Can someone tell me if he/she has these files as well in RBR root folder? Thx in advance, this could just solve my CTD misery.


Yes these files are in the RBR main folder (on my pc).

_________________
My Webpage and PC Config


2008 vas. jan. 06 11:33
Profil Honlap
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
And once again, CTD, this time with no RSF files in RBR whatsoever, only leaving hardware being the problem (returned to RBR rootfolder icons weren't showing), can only run in SSE, NoSSE says there's buffer overrun. After thorough search for spyware, tracking cookies, cleaning HD out, downloading + installing latest nVidia drivers. Also right after that for checking ran RC2000, CTD as well.............no MSN or ICQ running at the instant.

3ghz, 1024 RAM, 1500 cache on HD, nVidia GeForce 7300 LE, internal audio system all running on XP home 32.

It's time for me to get stressed as the season's start is nearing. Has anyone experienced things like this, and found a solution other than reinstall, I've done that 7 times the past 10 days...


2008 vas. jan. 06 15:55
Profil ICQ
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 23:23
Hozzászólások: 130
Tartózkodási hely: Sweden
Hozzászólás 
I would definitely try another soundcard if I had the posibility. Borrow from a friend. Not that I am an expert but I would try.


2008 vas. jan. 06 17:49
Profil Honlap
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 16:58
Hozzászólások: 90
Hozzászólás 
I'm a bit embarrased :bocsi: , letting CCleaner go 5 times in a row, and what did it find......remains of bad uninstalls, and bad keys to RBR.......

I apologyze for jumping to conclusions too soon


Edit 9-1: still CTD's on Noiker etc......................


2008 hétf. jan. 07 17:02
Profil ICQ
Vendég

Csatlakozott: 2008 vas. jan. 13 19:45
Hozzászólások: 2
Hozzászólás 
Michael Schorneck @ 2007 Mon Oct 01 03:46 írta:
Hi,a little question.
What is with the damage. If i drive a rally in plugin and go to next stage i have not the damage from the last stage.

Excuse me for my terrible english.

sebgutkopf @ 2007 Tue Oct 02 21:27 írta:
this is the work for the future :)

Is it work now?

Is there lada TMS 112 S1600 and reverse tracks in plugin?

P.S. ohhh my bad english... sorry


2008 szer. jan. 16 14:07
Profil
[BRH] Tag
Avatar

Csatlakozott: 2006 kedd feb. 21 18:39
Hozzászólások: 16351
Tartózkodási hely: Egercsehi/Budapest
Hozzászólás 
CHEREPANOV Anton @ Szer. Jan. 16, 2008 2:07 pm írta:
Is it work now?

Is there lada TMS 112 S1600 and reverse tracks in plugin?

P.S. ohhh my bad english... sorry


Not yet.

Not yet.

;)

_________________
www.turifanclub.hu
Kép


2008 szer. jan. 16 15:05
Profil Honlap
Vendég

Csatlakozott: 2008 vas. jan. 13 19:45
Hozzászólások: 2
Hozzászólás 
Bóta Róbert @ 2008 Wed Jan 16 19:05 írta:
Not yet.

Not yet.

;)

when will it work ?


2008 szer. jan. 16 15:31
Profil
[BRH] Tag
Avatar

Csatlakozott: 2006 kedd feb. 21 18:39
Hozzászólások: 16351
Tartózkodási hely: Egercsehi/Budapest
Hozzászólás 
CHEREPANOV Anton @ Szer. Jan. 16, 2008 3:31 pm írta:
when will it work ?


When Falcon can do these things...

_________________
www.turifanclub.hu
Kép


2008 szer. jan. 16 15:54
Profil Honlap
RBR Fan
Avatar

Csatlakozott: 2006 szomb. ápr. 08 23:23
Hozzászólások: 130
Tartózkodási hely: Sweden
Hozzászólás 
I want to know if there is real snow mod in plugin when running finland stages?

And will the S2000 cars who are betas be allowed in championship?


2008 szomb. jan. 19 21:50
Profil Honlap
Vendég

Csatlakozott: 2007 szomb. dec. 22 08:59
Hozzászólások: 17
Tartózkodási hely: Australia
Hozzászólás 
Yes Eric, the snowbanks are similar to the "realsnow" mod :hello:


2008 szomb. jan. 19 23:12
Profil Honlap
Hozzászólások megjelenítése:  Rendezés  
Hozzászólás a témához   [ 194 hozzászólás ]  Oldal 1, 2, 3, 4  Következő

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég


Nem nyithatsz témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem szerkesztheted a hozzászólásaidat ebben a fórumban.
Nem törölheted a hozzászólásaidat ebben a fórumban.
Nem küldhetsz csatolmányokat ebben a fórumban.

Keresés:
Ugrás:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Protected by Anti-Spam ACP
Designed by STSoftware for PTF.
Magyar fordítás © Magyar phpBB Közösség