game crashes when loading

If you don't speak hungarian or you feel like to write your idea in english.

Moderátor: Moderátor

PRICE David
Vendég
Hozzászólások: 4
Csatlakozott: 2012 kedd aug. 14 10:12

game crashes when loading

Hozzászólás Szerző: PRICE David » 2012 hétf. aug. 20 13:33

Hi all

im new to this i think i have installed everything correctly, when i come to do a pratice stage i choose what car i want etc then the stage starts to load and gets as far as nearly counting down to go then game freezes and just goes off anyone else experience this?

many thanks

PRICE David
Vendég
Hozzászólások: 4
Csatlakozott: 2012 kedd aug. 14 10:12

Re: game crashes when loading

Hozzászólás Szerző: PRICE David » 2012 kedd aug. 21 11:21

come on please some one help it wont let me play any online game any hotlap race or even practice, everything is now installed i think correctly very frustrating

RKauss
Vendég
Hozzászólások: 1
Csatlakozott: 2013 hétf. márc. 11 20:10

Re: game crashes when loading

Hozzászólás Szerző: RKauss » 2013 szer. máj. 08 19:18

I have the same problem. I didnt have it before but now when i installed the game again it doesnt work anymore.

chargerfox
Vendég
Hozzászólások: 2
Csatlakozott: 2012 szer. szept. 26 05:05
Tartózkodási hely: Argentina
Kapcsolat:

Re: game crashes when loading

Hozzászólás Szerző: chargerfox » 2013 hétf. szept. 16 05:47

I have a problem when run the game. Error in a little windows say:

UNABLE TO LOCATE OR OPEN THE SIMFANS.HU PLUGIN. SERVER OR CONECTION MAY BE DOWN.

My conection is fine and the server is up too. Some body can help me please, really i need help.

(Spanish better for me)

Avatar
Retkes Péter
RBR Fan aktív tag
Hozzászólások: 3153
Csatlakozott: 2005 szer. nov. 30 11:05
Tartózkodási hely: Abony
Kapcsolat:

Re: game crashes when loading

Hozzászólás Szerző: Retkes Péter » 2013 szer. szept. 25 15:50

chargerfox írta:I have a problem when run the game. Error in a little windows say:

UNABLE TO LOCATE OR OPEN THE SIMFANS.HU PLUGIN. SERVER OR CONECTION MAY BE DOWN.

My conection is fine and the server is up too. Some body can help me please, really i need help.

(Spanish better for me)
Hi!

If you use Win Vista or Win7, please Run your Game as Administrator. I think this is the problem.

Little help:

http://www.sevenforums.com/tutorials/11 ... rator.html
Opel Astra GSi N3 :)

Válasz küldése