Oldal: 1 / 1

Another problem with game!

Elküldve: 2006 szomb. nov. 25 19:59
Szerző: Paddy Cummins
I have another problem which I cannot figure out. I re-installed the game and started new and the game worked ok. Then I copy and pasted my old screenshots, replays, cars, saved games, plugins and RBR Champ Rally Installer folder into the new RBR root folder. I tried to start up the game again but it crashed to desktop when the SCI Intro movie appeared.

I'm guessing one of the files in the folders I pasted over may be corrupted but I won't move until I get advice from you guys first.

Elküldve: 2006 vas. nov. 26 09:28
Szerző: Tarvo Allmere
thats the reason why i install everything all over again

Elküldve: 2006 vas. nov. 26 11:05
Szerző: Paddy Cummins
But I did! I had to re-install the game because I did not make a backup of cars.ini . So I backed up my save games and profiles etc. I re-installed the game and it worked fine but crashed at the intro movies when I pasted my backed up profiles etc back in.

So, I un-installed it again, backed up the files, pasted them in when it had re-installed and it crashed again. I don't want to loose my save game.

Elküldve: 2006 vas. nov. 26 11:13
Szerző: Paddy Cummins
Well, I deleted the other folders and just kept my saved games and it works ok now. It just means I have to dowload all of the cars and plugins again! :rolleyes:

Elküldve: 2006 vas. nov. 26 14:25
Szerző: Tarvo Allmere
Paddy Cummins @ 2006 Sun Nov 26 11:13 írta:Well, I deleted the other folders and just kept my saved games and it works ok now. It just means I have to dowload all of the cars and plugins again! :rolleyes:
this is itsacly what i ment :)

Elküldve: 2006 hétf. nov. 27 09:22
Szerző: Paddy Cummins
Oh, Sorry Tarvo. I understood you wrong. :nyami:

Elküldve: 2006 hétf. nov. 27 09:59
Szerző: Tarvo Allmere
Paddy Cummins @ 2006 Mon Nov 27 09:22 írta:Oh, Sorry Tarvo. I understood you wrong. :nyami:
no hard feeling, sh*t happens :doom: